ADVANCING THE STANDARDS OF VETERINARY CARE

RemedyView Help

 

Contact RemedyView's support team for help.

Phone: 800-757-0266

 

Using RemedyView with eFilm


Even though it is integrated with eFIlm, RemedyView is web-based.  That means you will sign in and interface with cases on web pages alongside eFilm.  Reports are displayed in separate web windows, so users need to know how to close reports without closing the worklist.    

1. Open RemedyView from the Windows Desktop launch icon:

2. Sign in with your username & password.  This will bring you to your RemedyView worklist.

3. Use the "Create Report" button in eFilm to open and submit a new case on an open study.  Use the "View Report" button in eFilm to view and existing case on an open study.

4. In the RemedyView worklist, you can see your hospital's cases listed.  Highlight any case by clicking on it and you can get an action menu by moving your mouse over the left arrow on right.  From there you can view/print the current report on the case, add an addendum to a completed case, and even launch the associated patient imaging exam in eFilm.


5. You can see the status of each case by moving your mouse over the icon in the Status column:
 
- Active: Request is submitted, not yet opened by radiologist.
 
- Locked: Request is opened by radiologist
  - Completed: Report is completed by radiologist
Note:  Icons with a tiny "A" (addendum) mean the report has one or more addenda.

 Icons in the ST (stat) column:
- Normal priority
- Stat
 
Setup for hospitals using eFilm
 
For Google Chrome (recommended*):
  1. Download and install Google Chrome from here: Google Pack .  Select only Google Chrome from the list before installing.   There is no need to make Chrome the default browser.
  2. Download a registry file here: RemedyViewChrome.reg . 
    1. Run the file or place it anywhere and double click it, and allow it to update your PC's registry..
    2. In Windows, go to Start > Settings > Control Panel > System > Advanced > Environment Variables, and click OK.
  3. Install the "DLL" (HIS/RIS interface) in eFilm:
    1. Download the eFlim software interface here: RemedyView.dll .  
    2. Place this file in this folder in Windows:  C:\Program Files\Merge eFilm\eFilm\HISRISInterfaces.
    3. In eFilm, go to Edit > Properties > HIS/RIS Interface and click Browse, and browse to the folder  C:\Program Files\Merge eFilm\eFilm\HISRISInterfaces.
    4. Select the file RemedyView.dll and click OK. 
    5. Close eFilm (settings won't take effect until next time eFilm is started with the new DLL).
  4. Create an application shortcut for RemedyView.
    1. Start Chrome, go to the web address: http://www.RemedyView.com/signin. 
    2. Find the Page Control Menu (upper right "page" icon, next to "wrench" icon) and click Create application shortcuts..., and place your shortcut on the desktop.
    3. You view will change to the application mode, and new shortcut will be available to launch RemedyView.  Position this window in a convenient place on the desktop to use as your worklist.
    4. Sign into your account to display your worklist.  Username and password is provided by your radiologist or RemedyView tech support.
    5. Use eFilm's "Create Report" button to create radiology read requests directly from image studies.
  5. Download and print this one-page quick user guide: 2010-08-01-RemedyView-User-Guide-Sheet.pdf .  Write the username and password on the sheet and post it on the workstation.
 Google Chrome is recommeded over IE or Firefox for the following reasons:
 
  1. It has a special "application shortcut" mode which gives RemedyView a quick and clean user interface.
  2. It allows eFilm to launch reports in new windows instead of new tabs in the browser.
  3. Report editing windows close automatically when submitted.
  4. It can be used instead of the default web browser for RemedyView without the default browser's settings, history, etc.

 
For Internet Explorer:
  1. Download a registry file here:  RemedyViewIE.reg .  
    1. Run the file or place it anywhere and double click it, and allow it to update your PC's registry..
    2. In Windows, go to Start > Settings > Control Panel > System > Advanced > Environment Variables, and click OK.
  2. Install the "DLL" (HIS/RIS interface) in eFilm:
    1. Download the eFlim software interface here: RemedyView.dll .  
    2. Place this file in this folder in Windows:  C:\Program Files\Merge eFilm\eFilm\HISRISInterfaces.
    3. In eFilm, go to Edit > Properties > HIS/RIS Interface and click Browse, and browse to the folder  C:\Program Files\Merge eFilm\eFilm\HISRISInterfaces.
    4. Select the file RemedyView.dll and click OK. 
    5. Close eFilm (settings won't take effect until next time eFilm is started with the new DLL).
  3. Create a desktop shortcut for RemedyView
    1. Start IE, go to the web address: http://www.RemedyView.com, and sign in to your account.  Your username and password are provided by your radiologist or RemedyView tech support.
    2. For desktop shortcust: goto File > Send > Shortcut to Desktop
    3. Sign into your account to display your worklist.  Username and password is provided by your radiologist or RemedyView tech support.
    4. Use eFilm's "Create Report" button to create radiology read requests directly from image studies.
  4. Download and print this one-page quick user guide: 2010-08-01-RemedyView-User-Guide-Sheet.pdf .  Write the username and password on the sheet and post it on the workstation.
     
 
For Mozilla Firefox:
  1. Download a registry file here:  RemedyViewFirefox.reg .  If your system won't allow to to download a registry file, you can download it in a .ZIP container here: RemedyViewFirefox.reg.zip .
    1. Run the file or place it anywhere and double click it, and allow it to update your PC's registry..
    2. In Windows, go to Start > Settings > Control Panel > System > Advanced > Environment Variables, and click OK.
  2. Install the "DLL" (HIS/RIS interface) in eFilm:
    1. Download the eFlim software interface here: RemedyView.dll .  
    2. Place this file in this folder in Windows:  C:\Program Files\Merge eFilm\eFilm\HISRISInterfaces.
    3. In eFilm, go to Edit > Properties > HIS/RIS Interface and click Browse, and browse to the folder  C:\Program Files\Merge eFilm\eFilm\HISRISInterfaces.
    4. Select the file RemedyView.dll and click OK. 
    5. Close eFilm (settings won't take effect until next time eFilm is started with the new DLL).
  3. Create a desktop shortcut for RemedyView
    1. Start Firefox, go to the web address: http://www.RemedyView.com, and sign in to your account.  Your username and password are provided by your radiologist or RemedyView tech support.
    2. For desktop shortcut: follow instructions here: Creating a desktop shortcut to a web page
    3. Sign into your account to display your worklist.  Username and password is provided by your radiologist or RemedyView tech support.
    4. Use eFilm's "Create Report" button to create radiology read requests directly from image studies.
  4. Download and print this one-page quick user guide: 2010-08-01-RemedyView-User-Guide-Sheet.pdf .  Write the username and password on the sheet and post it on the workstation.
 

Using RemedyView with other workstation or viewer (non-eFilm)


1. Open RemedyView from a desktop launch icon, or go to the RemedyView home page from any web browser at www.remedyview.com:

2. Sign in with your username & password.  This will bring you to your RemedyView worklist.

3. Have your profile set to "Enable manual reports" (click "Profile" in the upper right of your worklist to see if it's set or to change it):

3. Use the "Create Report" button at the bottom of your worklist to open and submit a new request for your radiologist to read a patient imaging exam.  Be careful to use a Patient ID that matches the Patient ID of the patient imaging exam to enable your radiologist to easily find the exam.  

4. In the RemedyView worklist, you can see your hospital's cases listed.  Highlight any case by clicking on it and you can get an action menu by moving your mouse over the left arrow on right.  From here you can view/print the current report for the case or add an addendum to a completed case.  Note the "Open Image..." action will not work on cases created manually (created without eFilm).


5. You can see the status of each case by moving your mouse over the icon in the Status column:
 
- Active: Request is submitted, not yet opened by radiologist.
 
- Locked: Request is opened by radiologist
  - Completed: Report is completed by radiologist
Note:  Icons with a tiny "A" (addendum) mean the report has one or more addenda.

 Icons in the ST (stat) column:
- Normal priority
- Stat

 

Setup for hospitals using another viewer or workstation (non-eFilm)

It is not necessary to set up software or add configuration settings to use RemedyView without eFilm.  Just point your browser to www.remedyview.com from any computer (or even mobile devices like Apple iOS or Android) to access and use your worklist.

You may want to set up a desktop shortcut or browser bookmark to keep RemedyView handy.  Here's how to set up shortcuts for popular browsers on Windows PCs:

Google Chrome
1. Start Chrome, go to the web address: http://www.RemedyView.com/signin
2. Find the Page Control Menu (upper right "page" icon, next to "wrench" icon) and click Create application shortcuts..., and place your shortcut on the desktop.
3. Your view will change to the application mode, and new shortcut will be available to launch RemedyView.  Position this window in a convenient place on the desktop to use as your worklist.
4. Sign into your account to display your worklist.  Username and password is provided by your radiologist or RemedyView tech support.

Internet Explorer
1. Start IE, go to the web address: http://www.RemedyView.com, and sign in to your account.  Your username and password are provided by your radiologist or RemedyView tech support.
2. For desktop shortcut: goto File > Send > Shortcut to Desktop
3. Sign into your account to display and use your worklist.

Mozilla Firefox 
1. Start Firefox, go to the web address: http://www.RemedyView.com, and sign in to your account.  Your username and password are provided by your radiologist or RemedyView tech support.
2. For desktop shortcut: follow instructions here: Creating a desktop shortcut to a web page
3. Sign into your account to display and use your worklist.